None
mariam
2013-04-20
All
MySQL 5.0.x,MySQL 5.1.x,MySQL 5.2.x
PHP 5.2,PHP 5.3,PHP 5.4

Hello,

Based on this thread I would like to see, that Seblod supports the Joomla! core multilanguage system with associating content articles etc. to each other.

I'm not sure how to implement this function by myself, so I created that tracker item.

Best regards.
Maria


Comments

Comment
1 year ago

Hi Maria,

Thank for this request.

SEBLOD 3.1 is now available and you'll find what you were waiting for... and much more! :)

Here is some details about the new release: http://www.seblod.com/v3/community/blog/new-release-seblod-3-1

Regards,

Saba

Octopoos - SabaSEBLOD 3.x, what else ?