Notice

This old forum is now only available for consultation/read. User accounts on this old website are blocked.
Please create a new account on seblod.com and use the new forum http://www.seblod.com/community/forums.
Apologies for this perturbation and thank you for your understanding!
Welcome, Guest
Username Password: Remember me

Mootools Upgrade Plugin
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Mootools Upgrade Plugin

Mootools Upgrade Plugin 3 years, 2 months ago #1

  • mattywarr
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
Hi,

I posted this a few days ago in a "Bug Report" forum but not sure if I posted in the right place as got no response.

Any help appreciated.

======

Hi There,

I'm not sure if I have posted this in the right place or not, apologies if I didn't.

I'm trying to do a Joomla Migration from 1.5.23 to 1.6 or even 1.7. I'm trying to use jUpgrade.

My initial issue was that jUpgrade wouldn't work because for whatever reason, Mootools Upgrade Plugin wasn't installed, even though I am told it is supposed to be. So I downloaded it from your site and set it all to be using Mootools 1.2

The jUpgrade component is supposed to use Mootools/AJAX to advance its way through the migration process but upon loading it, IE error console tells me this.

Webpage error details
 
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.3; Tablet PC 2.0; .NET4.0E)
Timestamp: Tue, 2 Aug 2011 14:23:32 UTC
 
 
Message: Object doesn't support this property or method
Line: 33
Char: 3
Code: 0
URI: http://www.rtl-world.com/1.6/administrator/components/com_jupgrade/js/migrate.ie.js
 
 
Message: Object doesn'
t support this property or method
Line: 59
Char: 102
Code: 0
URI: http://www.rtl-world.com/1.6/media/system/js/mootools.js


The developers of jUpgrade tell me this is a mootools upgrade issue, and advised me to contact yourselves. Heres a link to the post where they told me this: matware.com.ar/forum/projects/jupgrade/n...ins/page-2.html#4162

Is there any advice you can give me to get this all working?

Thanks,
Matt

Re: Mootools Upgrade Plugin 3 years, 2 months ago #2

  • mattywarr
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
Hi, can anyone help with this or direct me to the correct forum?

Re: Mootools Upgrade Plugin 3 years, 2 months ago #3

@mattywarr,

Correct me if I am wrong, but this has nothing to do with SEBLOD at all does it? SEBLOD are not the authors of JUpgrade OR Mootools Upgrade.

Lastly, as far as I am aware there is no way to successfully perform a 100% accurate migration from Joomla! 1.5.x to 1.6.x or 1.7.x

Regards,
Simon.
My SEBLOD Extensions on the JED

SD Field Concat

Was I helpful and did I save you hours of work or research? Consider donating something small as I volunteer my time to the community.
The following user(s) said Thank You: SEBLOD - Bes

Re: Mootools Upgrade Plugin 3 years, 2 months ago #4

  • mattywarr
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
In the JED there is this listing.

extensions.joomla.org/extensions/core-en...ements/scripts/14643

The name of the developer is Seblod, and the download link points to the seblod website.

Re: Mootools Upgrade Plugin 3 years, 2 months ago #5

Please contact the developers themselves at www.seblod.com/contact-us.html this plugin was created by the company 'seblod' but is not specific to the 'SEBLOD CCK' extension.

Sorry for the mix up.

Regards,
Simon
My SEBLOD Extensions on the JED

SD Field Concat

Was I helpful and did I save you hours of work or research? Consider donating something small as I volunteer my time to the community.
The following user(s) said Thank You: SEBLOD - Bes

Re: Mootools Upgrade Plugin 3 years, 2 months ago #6

  • SEBLOD - Bes
  • ( Admin )
  • OFFLINE
  • Administrator
  • Working on SEBLOD 2.5 GA
  • Posts: 3387
Hello mattywarr,

Mootools Upgrade Plugin is for Joomla 1.5 only. There no sense to have it on 1.6 because all Joomla 1.6 extensions use the same Mootools version.

This plugin is used only to change the version of Mootools in back-end, why do you need it on 1.6?

Try to do the Upgrade without this plugin.

Best Regards
5 Things to Start with SEBLOD 1. Documentation 2. Videos 3. Getting Started & FAQ 4. Tips & Tricks 5. SEBLOD Forum
If you use SEBLOD CCK, please post a rating and a review at the Joomla! Extensions Directory. Thanks to you.!!"
Joomla! Extension Directory Team Member (JED)
Joomla! Showcase Team Member

Re: Mootools Upgrade Plugin 3 years, 2 months ago #7

  • damendieta
  • ( User )
  • OFFLINE
  • Gold Boarder
  • Posts: 202
Hi, I read in the joomla web page that the migration from 1.5 is ment to be done to joomla 1.8 not 1.6 or 1.7 so, it better if you wait a little bit before you migrate your web site.

Daniel.

Re: Mootools Upgrade Plugin 3 years, 2 months ago #8

  • SEBLOD - Bes
  • ( Admin )
  • OFFLINE
  • Administrator
  • Working on SEBLOD 2.5 GA
  • Posts: 3387
Sorry damendieta, I don't see how is it possible? There will be more difference between 1.5 and 1.8 than 1.5 and 1.6/1.7...
so...
Best Regards
5 Things to Start with SEBLOD 1. Documentation 2. Videos 3. Getting Started & FAQ 4. Tips & Tricks 5. SEBLOD Forum
If you use SEBLOD CCK, please post a rating and a review at the Joomla! Extensions Directory. Thanks to you.!!"
Joomla! Extension Directory Team Member (JED)
Joomla! Showcase Team Member
  • Page:
  • 1
Time to create page: 0.18 seconds