Notice

This old forum is now only available for consultation/read. User accounts on this old website are blocked.
Please create a new account on seblod.com and use the new forum http://www.seblod.com/community/forums.
Apologies for this perturbation and thank you for your understanding!
Welcome, Guest
Username Password: Remember me

oops template does not exist // Template not found
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: oops template does not exist // Template not found

oops template does not exist // Template not found 2 years, 8 months ago #1

  • Rodolfo
  • ( User )
  • OFFLINE
  • Expert Boarder
  • Posts: 151
hi,

I am developing a website. I have created 3 content type ... all right. At some point, sometimes, in manage articles, when I create an article, blank screen and display the error message Template not found I can not do anything !

sometimes also in the frontend display the message oops template does not exist. And i don't see the content of article.

How do I resolve these problems?

Thanks
Last Edit: 2 years, 8 months ago by Rodolfo.

Re: oops template does not exist // Template not found 2 years, 8 months ago #2

  • nithinp89
  • ( User )
  • OFFLINE
  • Platinum Boarder
  • Posts: 1140
Hello,

Open your content type and save it.

May be it is because of opening same content type in two window in same time.
Best Regards
Nithin Prathapan

5 Things to Start with SEBLOD
1. Documentation 2. Videos 3. Getting Started & FAQ 4. Tips & Tricks 5. SEBLOD Forum

Re: oops template does not exist // Template not found 2 years, 8 months ago #3

  • fredee
  • ( User )
  • OFFLINE
  • Expert Boarder
  • Posts: 81
Hi

We have this issue in one of the website we were trying with multi sites.

We have posted in the bug section about the situation
www.seblod.com/support/forum/Bug-Reports...-security-token.html

There are some other issues we have as well.

Our problems have happened, replicated, on 3 sites now.

make sure you backup regularly and log out of admin when backing up - this is our perception

We have been unable to find a fix, and have had no suggestions as yet.

If we find something will post.

Regards.

Re: oops template does not exist // Template not found 2 years, 8 months ago #4

  • juergen
  • ( User )
  • OFFLINE
  • Expert Boarder
  • Posts: 133
Sometimes the "save again" doesnt work. Then the best method is to write the template number directly into the database. I think it is the folder "template types" or something like that. Look at the id-number of the template and write it manually in this field.
It works quite well.

Best regards Jürgen

Re: oops template does not exist // Template not found 2 years, 6 months ago #5

Hi! Does anybody knows if there is any news about this issue?

Thanks!
Guzmán Iglesias
www.visual.com.uy

Re: oops template does not exist // Template not found 2 years, 6 months ago #6

  • damendieta
  • ( User )
  • OFFLINE
  • Gold Boarder
  • Posts: 202
Hi, this problem happens when you have no patience...

Well, to solve it, you should open the content type, go to the config of all your clients, specially site, intro and content, then select the template you need, joombla_17 solved it for me. Then save.

Some times, I needed to save the changes in every client... in other words...

select client site, change the template and save... then go to content, change the template ans save... then go to... and so on...

Well, to avoid having this problem, do not change from one client to another without the first one has been fully displayed, let me explain.

When you open a content type you have to wait a few seconds to the fields to be rendered, if you are on admin, but need to work on site, you will probably want to change without waiting for the fields on admin to be rendered as you are not going to need them.

Well, don't do it. Wait and you will have no problems any more.

I had that problem in RC2 when I first started to use seblod, now I wait and the problem has been gone for several months now.

I hope it helps.

Bye, Daniel.
The following user(s) said Thank You: Guzmán Iglesias

Re: oops template does not exist // Template not found 2 years, 5 months ago #7

  • lmhwee
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
i change database table "#_cck_core_types" field "table_admin" from 0 to 9 solve my problem.

resave contents don't work this time.

seblod 2.3.6 joomla 2.5

Thanks juergen.
The following user(s) said Thank You: Bloggerschmidt

Re: oops template does not exist // Template not found 2 years, 3 months ago #8

lmhwee wrote:
i change database table "#_cck_core_types" field "table_admin" from 0 to 9 solve my problem.

This works: I change the field "table_admin" from 0 to 52
Last Edit: 2 years, 3 months ago by Bloggerschmidt.

Re: oops template does not exist // Template not found 2 years, 3 months ago #9

  • juergen
  • ( User )
  • OFFLINE
  • Expert Boarder
  • Posts: 133
This works: I change the field "table_admin" from 0 to 52


It always depends on the id of the form. If you get the message "template doesnt exist", the id of the template is always 0 in the database. Take a look at the the table "#_cck_core_types" field " and look at another existing content type where the id is not 0 and which works.
Take the id of the admin form of this template and write it manually in the content type of where you got the error message.

Best regards Jürgen
Last Edit: 2 years, 3 months ago by juergen.

Re: oops template does not exist // Template not found 1 year, 7 months ago #10

  • sUrfa
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 15
Hi everyone,

thank you for the great hint! You saved my day . "re-save" somehow did not work for me anymore on a search type.

What did I do?
Updated column "template_search" to "116" in table "#_cck_core_searchs".

Now I can use the search types again.

Best Regards
sUrfa

Re: oops template does not exist // Template not found 1 year, 6 months ago #11

  • cubefree
  • ( User )
  • OFFLINE
  • Expert Boarder
  • Posts: 103
Following along here ... but IF I am still getting these types of errors in

SEBLOD Version 3.0.2
Joomla! 2.5.9

I would think since most of these posts are so old, this would be resolved by now. True?

The closest field I have in TABLE #_cck_core_types is: template_admin -- Does this mean the topic is deprecated by the new version?

Thx!

UPDATE: I changed the Search Type's tabs: Search Form & Configuration. I updated limit to 99.

Not sure if this is "the fix" ... or just because some data of the Search Type changed -- usually that forces a save. Anyways it worked.
Attachments:
Last Edit: 1 year, 6 months ago by cubefree. Reason: Added an update
  • Page:
  • 1
Time to create page: 0.20 seconds