Mootools Upgrade Plugin

This plugin update the native Joomla Mootools Plugin included in Joomla Core (since 1.5.20 version) to select the Mootools version on admin and site sides. 

Use jSeblod CCK with Mootools 1.2 on Site and Mootools 1.12 on Administration. If you use Mootools 1.2 on Site, just don't used field Tooltip in forms.

GPL
Non-commercial
1.0
104040 Downloads
Mootools Upgrade Plugin
joomla 1.5
Horizontal