This site uses cookies and similar technologies.

If you don't change browser settings, you agree to it.

I understand
Joomla! 2.5 End of Support
SEBLOD information and planning your migration
Joomla! recently announced the release of Joomla! 2.5.28, which will mark the end-of-support for the Joomla! 2.5 series. While current websites running Joomla! 2.5 will continue to work, administrators are encouraged to use this opportunity to migrate their sites to Joomla! 3.x. When a Joomla! version reaches end of support, it means that Joomla! will no longer provide bug fixes, features or security updates.

What does this mean for SEBLOD users?

SEBLOD 3.x is compatible with both Joomla 2.5 and Joomla! 3.x series, administrators who manage Joomla! 2.5 sites are encouraged to update to Joomla! 3.

How to migrate to Joomla 3 from Joomla 2.5

Before you attempt migration, we recommend making a backup your website files and database and conducting a full test to ensure that your backup is working.

Joomla! provides excellent documentation and planning resources for administrators looking to upgrade from Joomla! 2.5 to Joomla 3.x. These resources include:
Display locations on a map

Comments

There is no comment yet.. Be the first to submit one!