This site uses cookies and similar technologies.

If you don't change browser settings, you agree to it.

I understand
New Release 3.16.x
Getting better every day...
Today, we are glad to announce the availability of SEBLOD 3.16.1.
It brings a few updates in order to complete what was started with SEBLOD 3.16.

JCckContent improvements
You'll find 2 new documentation pages, matching the latest changes: 
And we've updated the ones about Joomla! Article and Joomla! Category as well, with new capabilities explained.

Updated Plug-ins:The new version brings the ability to pass a value from the caller to the Form and is backward compatible with the ability to dynamically select a form from the content.

Some of you have reported an issue after upgrading to SEBLOD 3.16. A fresh install of 3.15 and then update to 3.16 does not seem to trigger this error, at least not on Joomla! 3.8.8, neither on 3.8.10, but on some older versions of Joomla/SEBLOD, submenu items (related to add-ons for SEBLOD) may trigger it.
If you had this SQL error, please make sure to run manually the following SQL file via PhpMyAdmin (pkg_seblod_3.16.1.zip/extensions/com_cck.zip/admin/install/upgrades/3.16.0.sql), and we'll have a look to introduce a "Fix Database" button/action in the next releases...

We'll share more updates soon. And for those who haven't seen the blog post about SEBLOD 3.16, we suggest you to read it here.
Display locations on a map

Comments

Issue after upgrading from 3.15.0 to 3.16.2.

4 months ago
I have issue after upgrading from 3.15.0 to 3.16.2.
Tell me please where to get version 3.16.1 to manually run the following SQL file via PhpMyAdmin?
pkg_seblod_3.16.1.zip/extensions/com_cck.zip/admin/install/upgrades/3.16.0.sql

Issue after upgrading from 3.15.0 to 3.16.2 - Solved

4 months ago
The version used was php 5.5.9. After upgrading to a newer version php, the problem was gone.