1 month ago
0
Topic

Hi all,

We just published a blog post about our 2 latest releases (SEBLOD 3.21 and 4.0-rc1) and we shared some inputs for the compatibility/support of Joomla! 4.
Feel free to have a look.

Saba

**EDIT: August 23th**