WeStandWithUkraine

5 years ago
0
Topic

Yeah, SEBLOD 3.13 is available! 

Here are the related links:

GitHub repositories:


Please update to SEBLOD 3.13 before upgrading to Joomla! 3.8

If you have already switched to Joomla! 3.8 and that you encounter an error on the Joomla! back-end, here is how to fix it:

1/ Execute the following query on PhpMyAdmin: UPDATE `#__extensions` SET `enabled` = 0 WHERE element = "mod_cck_menu"
2/ Update SEBLOD. Feel free to enable the module again.  More info
OR
1/ Add "return;" at the top of the following file, via FTP: /administrator/modules/mod_cck_menu/mod_cck_menu.php
2/ Update SEBLOD.  More info.


Regards,
Saba