This site uses cookies and similar technologies.

If you don't change browser settings, you agree to it.

I understand
8 Posts
jlowell
11 months ago
4
Topic

Hello,

I have created a form and used Full Article Image field for image but the issue is that the picture in content page is show 2 time. One big picture and the other one the one I have assigned in backend form > content.

see example : https://www.fashionuniverse.ltd/test1/10-dasdasd 

BTW i have used the article image fulltext because of the facebook opengraph.

Thank in advance for help

Get a VIP membership
4229 Posts
Kadministrator
11 months ago
3
Level 1

You should disable joomla options to show image, author etc and do everything in Seblod. Or remove this field from the Seblod view.

230 Posts
Giuse
2 months ago
2
Level 2

I have the same problem but Joomla does not seem to have an option to hide/show article images.. am I wrong?

thanks

Giuse

230 Posts
Giuse
2 months ago
1
Level 3

In other words, in the content view, the fulltext image is always displayed also if the corresponding Seblod field is not included in the content view. I think the image is shown by Joomla core. In this way, the fulltext image is not manageable by Seblod.

One way might be to create a Joomla article layout override without images being shown, so that they can be managed including the corresponding Seblod field, but... there is no way in Seblod to select an alternative Joomla layout, am I right?

So the only way is not to use core Joomla image field but a custom ones..

Or is there another solution?

thanks a lot

Giuse

4229 Posts
Kadministrator
2 months ago
0
Level 4

In Joomla you can remove article image by doing layout override. Or just use another field, not joomla one.

Get a Book for SEBLOD