5 Posts
olivier
8 years ago
6
Topic

I try to make a simple image gallery.
I have created a field : myimage, type : Jform Media (select from Media, instead of upload).

I have created a field repeatableimage, type fieldX, with Field value = myimage, all other default parameter 

I set repeatableimage field in my gallery content type.

I can create a article, with the gallery content type.

The first element is added (i can select from the Media lightbox)

but if i add a second element, the lightbox is not accessible, when i click on Select : the page is redirected to the Media page  in place of the lightbox poping up over the article page.

So I think this is a bug with the javascript loading the lightbox.
has anyone stumble upon this problem ? photo modalproblem_zpsf1801c36.jpg

For information : I'm using Chrome, and Joomla 2.5.11 and Seblod 3.1.1

Get a Book for SEBLOD
5 Posts
olivier
8 years ago
1
Level 1

I've also tested other field types : the colorpicker FieldX does not work : The colorpicker appears only for the first element. Could anyone test it please ? Or if i'm wrong could someone give me the right way to have those (a working fieldX image selector and a fieldX colorpicker) ?


Edit : i've submitted it to the tracker. hoping for an answer.

8 years ago
0
Level 2

Hello Olivier,

thanks for posts, you're right. I think that for colorpicker it will be easy, but for media it's a pur Joomla field and it will be more complicate.

Thank to have post on the tracker, it will be take in account


Best regards.

Lionel

9 Posts
hauger
8 years ago
0
Level 1

Hey,

is there currently a workaround for this bug?


2 Posts
ptacku
6 years ago
2
Level 1

Any update on this regarding media fields?

I've just hit the same problem with a media field inside of a GroupX and so far I've been unable to get it working no matter what I try.

7 Posts
ptbberlin
5 years ago
1
Level 2

any update in the meantime??

4229 Posts
Kadministrator
5 years ago
0
Level 3

I'm afraid not.

Get a VIP membership