71 Posts
Dgikar
5 years ago
Topic

Hi all

I'm trying, in Form, in field Calendar, in Custom Attributes, enter this: placeholder="J(MY_LANG_VAR)", but on the Front-end, in the field Calendar, appears only these: J(MY_LANG_VAR) and not what is written in the languagev ariable...

JText in Seblod settings - enabled

Field Calendar - does not support Placeholder?

Thank you in advance for your answers!

Get a Book for SEBLOD
4229 Posts
Kadministrator
5 years ago
0
Level 1

Hi,

it is a bug, I made a pull request to fix this. Would be good if you can test.

https://github.com/Octopoos/SEBLOD/pull/138

Get a VIP membership