99 Posts
SimonD
9 months ago
0
Topic

Hello,

The Jooma! 3 interface of a site on which Seblod 3 is installed tells me that com_cck_updater (1.4.3 ->1.5.0) and plg_cck_storage_location_joomla_tag (1.4.0->1.5.0) have been updated.

On the site of Seblod it is indicated that these updates make the plugins compatible with Seblod 4 and with PHP 8.

Can I install them on a site running Joomla! 3 / Seblod 3.
I'm asking because for some Seblod plugins there seems to be different versions depending on the version of Seblod installed (Seblod 3 or Sblod 4).

Thanks

Get a Book for SEBLOD