47 Posts
zaliyanna
7 years ago
6
Topic

Hello, 

I have a problem with conditionnal state and tabs it seems it doesn't work or maybe there is a confict ...

How can I try to make it work ?

Thanks,

Get a VIP membership
4229 Posts
Kadministrator
7 years ago
1
Level 1

Hi,

yes, it is a bug,..

47 Posts
zaliyanna
7 years ago
0
Level 2

Thanks for your reply ,

we have the same thing with required field and tabs .

No idea about causes of that bug.

tabs causes that so that. so the fix must be there... where can I find tab structure.


7 years ago
0
Level 1

Sorry Klas, but no, you can not say it's a bug when it has been never implemented ! It's a feature request.

4229 Posts
Kadministrator
7 years ago
1
Level 1

Hi Meriam.

are you asking about conditionals on fields inside tabs (there is a problem with fields that are in inactive-hidden tabs as far as I'm aware, at least it was some time ago) or on the tab fields themselves ?

47 Posts
zaliyanna
7 years ago
0
Level 2

Hi Klas and Seb,

No I'm asking about fields inside tabs , for both conditionals and required fields, it seems it doesn't work ...

I'm not talking about tabs fields .

4229 Posts
Kadministrator
7 years ago
0
Level 1

Hi

looks like my statement about the bug is base don outdated information, I just tested this and everything works as it supposed to regarding fields inside tabs on Seblod 3.8.2 and Joomla 3.5.1

So I presume, this must be something on your setup, most likely there is some javascript error, please check for those first.

Get a Book for SEBLOD