WeStandWithUkraine

158 Posts
redback
4 years ago
5
Topic

Hallo Sebloders,

the goal is to have just a plain text (editor) at the "Content-Area" of the field "Free Text". The reason is that the TInyMCE an others clean/filter out code.

In the past i went to configuration > standard editor and switched it to another as long i worked on field "Free Text". It was not the best solution, but it worked. Now  this works not any longer (joomla 3.7.5 Seblod 3.13). In every case the TinyMCE coming up.

Is there a solution to reach the goal, to edit as plain text?

Best Chris

Get a VIP membership
4229 Posts
Kadministrator
4 years ago
1
Level 1

With tinymce you need to use Tools dropdown -> Source code to enter custom code. Not sure why it always shows tinymce although.

158 Posts
redback
4 years ago
0
Level 2

Hello Klas,

thanks for you answer. You are right, here its possible to enter Source Code. But the problem is the the opening of the editor. It should be open as plain text or source code modus. In this case the Editor/Filter not cleaning out uncommon Markups.

4229 Posts
Kadministrator
4 years ago
2
Level 1

I checked and Freetext Field->Dafault Value does use Default Editor value from global configuration for me. 

You can override this setting in Core Descrptio field's settings - this field is used to render Default value editor, but vhanging value here will also change setting for all descriptions.

158 Posts
redback
4 years ago
1
Level 2

Hello Klas,

thanks for your help and answer.

You can override this setting in Core Descrptio field's settings - this field is used to render Default value editor, but vhanging value here will also change setting for all descriptions.

Where can i found die Settings?

Best Chris

4229 Posts
Kadministrator
4 years ago
0
Level 3

You can find this field if you go to Construction->Fields and select Off as status filter, then search by Name for Core Description

Get a Book for SEBLOD