WeStandWithUkraine

17 Posts
laucal
8 months ago
Topic

Hi, Would it be possible to tell us if the seblod importer is compatible with seblod 4 and php 8 ?

thank you

Get a Book for SEBLOD
17 Posts
laucal
8 months ago
0
Level 1

Hi 

The content type field is missing 

17 Posts
laucal
8 months ago
2
Level 1

No comment ?

10 Posts
greif.bar
8 months ago
1
Level 2

Neither SEBLOD nor the impoter is currently compatible with PHP 8 and Joomla 4 ;)

1 Post
sepp
10 days ago
0
Level 3

Complete accordance to your statement. i would importer really need for porting my project.

 Why do no others complain?

139 Posts
MtnPavlas
9 days ago
0
Level 1

Hey there, have you tried recently? Seblod 4 has been released, and has been working well for us, overall. I see in the Seblod Extension Store that Importer is compatible with Seblod 4.I didn't have time to install and test, but thought I'd ask, first.

Also, this forum topic is marked as "solved" so perhaps that's another reason for lack of attention.

Get a VIP membership