21 Posts
laucal
1 year ago
Topic

Salut,

I installed seblod updater (1-4-3) and I realize that it does not work with seblod 4, is this normal? 

Laurent

Get a VIP membership
21 Posts
laucal
11 months ago
0
Level 1

No reply, topic closed

11 months ago
0
Level 1

Hi Laucal,

Now compatible Joomla 4 https://www.seblod.com/store/extensions/634

Get a Book for SEBLOD