WeStandWithUkraine

130 Posts
MtnPavlas
1 month ago
Topic

When installing Checkbox Dynamic v1.8.0, get the following error:

JInstaller: :Install: File does not exist [ROOT][TMP]/install_6304eb18e4391/languages/en-GB/en-GB.plg_cck_field_checkbox_dynamic.ini

I'm unable to utilize the field (perhaps because of the missing language, or something else?) - please see the screenshot. Bug or...? Thx.

Get a Book for SEBLOD
54 Posts
KKAAZZOO
1 month ago
0
Level 1

Hi, you are using the wrong version of the plugin

130 Posts
MtnPavlas
1 month ago
0
Level 1

Care to elaborate, Kkaazzoo? Lists version 1.8.0 as the latest one here: https://www.seblod.com/store/extensions/19156

130 Posts
MtnPavlas
1 month ago
0
Level 1

NM - reviewed the list of versions on the plugin page, and looks like I need to use 1.7.2 for Seb 3.

Cheers!

Get a Book for SEBLOD