548 Posts
joomleb
6 years ago
6
Topic

Hi guys, 

PHP 7.1.9 + Joomla 3.8.0 + Seblod 3.14.0 + SEBLOD Importer 1.9.4:

- I'm trying to populate some User fields, not all, only the ones I have datas;

- I prepared the .csv file as described here - I'm sure the column_name are right (only 10 columns in the test) + I put the column order as the Admin form;

- The import process tell me 1 updated (I made the test on one user) and I'm sure it worked because it's "name" is changed

- But no datas have been imported and no new fields have been created

- (in a previous test I wrong the address1 column name and the Import process created new fields for all the fields excepted the Account ones: name, username, email)

Please, Con you reproduce it and / or Do you have any ideas on what am I missing ?

Get a VIP membership
4229 Posts
Kadministrator
6 years ago
5
Level 1

You are saying that name was changed and that no data was imported - this two claims are contradictory.

548 Posts
joomleb
6 years ago
0
Level 2

Hi Klas,

Yes that's what's happening... if you give me an email I can send you a Super Admin access to an online test site...

548 Posts
joomleb
6 years ago
3
Level 2

Hi Klas, 

I understood the Reason and I opened a GitHub issue here: SEBLOD Importer - 2 BUGs: soultions

Please, Do anyone can help on solve the issue ?

4229 Posts
Kadministrator
6 years ago
1
Level 3

Hi,

ok, thnx

548 Posts
joomleb
6 years ago
0
Level 4

Please, at least, Can anyone confirm the GitHub issue "SEBLOD Importer - 2 BUGs: soulutions" ?

548 Posts
joomleb
6 years ago
0
Level 3

...Any idea here to solve the BUG ?!?

Get a VIP membership