81 Posts
Pet Guardian
3 months ago
1
Topic

SEBLOD still will not work in any level of PHP above 7.4.  The submit and/or save buttons will not work in php 8.0 and above - why?????

SEBLOD does not work as advertised - and it needs to be fixed IMMEDIATELY.  Why after all these months does it still not work properly above php 7.4????????

Get a Book for SEBLOD
81 Posts
Pet Guardian
2 months ago
0
Level 1

How do we fix this issue?  If it doesn't get fixed soon, I will have to STOP using SEBLOD.  I'm very invested in SEBLOD, but it needs to work!  It DOES NOT work in php 8.1 or 8.2 or above

Get a VIP membership