5 Posts
Pascal
8 years ago
2
Topic

Bonjour,


Depuis l'installation de SEBLOD (3.0.2) sur mon site Joomla (2.5.9), si je fais:
+ menu "Gestion des utilisateurs : Groupes utilisateurs"
+ clic sur "Nouveau" pour créer un nouveau groupe
= une fenêtre s'ouvre pour me demander si j'ouvre un formulaire SEBLOD ou si j'utilise "contenu Joomla! standard"
=> quelque soit mon choix j'arrive sur une page d'erreur "406 Not Acceptable" ... :(


Auriez-vous des infos concernant un bug dans la nouvelle version de SEBLOD ?

Cordialement,


Pascal

Get a Book for SEBLOD
8 years ago
0
Level 1

Bonjour Pascal,

Vous pouvez essayer de re-sauvegarder les options d'integration au niveau de SEBLOD, ou changer le niveau d'integration.

Aller sur SEBLOD, puis Options > Integration > Joomla! User Group > Add Button:

Vous trouverez

- Dropdown
- Modal Box
- None

Cordialement,

Saba.

5 Posts
Pascal
8 years ago
0
Level 1


Bonjour,

Merci pour votre aide. Malheureusement le problème reste le même.
SEBLOD est en françai sur mon site et quand je vais dans:
- options de SEBLOD (paramètres) je vois un tableau avec plusieurs onglets
- je vais dans "Integrations"
- puis dans "Joomla! user group
- j'ai bien une ligne Add button avec 3 options au choix: infobulle, fenêtre modale, aucun. Fenêtre modale est l'option par défaut.

Si je change et que je selectionne aucun ou infobulle, lors du clic sur Enregistré mon navigateur me dit une fois sur deux que le script rend mon navigateur "slowly" et me demande si je veux continuer. Si je répond non le script s'arrete mais si je dis oui j'ai bien la barre bleu en haut de la fenêtre me dit "Configuration enregistré" et pourtant mon option est revenu sur "Fenêtre modale" ?!

 

Je sèche un peu là et si vous trouvez de quoi peut venir le problème vous me sortirez une belle épine du pied.

 

cordialement,

 

Pascal

Get a VIP membership