18 Posts
justintime
30 days ago
0
Topic

I have just upgraded my Joomla version on my test site to 3.10 and my Seblod version to 3.21.3 .  The application I was developing ran fine on J3.9.X and Seoblod 3.16 but I now have an error message:

Fatal error: require_once(): Failed opening required '/homepages/43/XXXXX/htdocs/XXXXX/administrator/components/com_quix/helpers/quix.php' (include_path='.:/usr/lib/php7.4') in /homepages/43/XXXXX/htdocs/XXXXX/plugins/editors-xtd/quix/quix.php on line 12

The com_quix folder does not exist on the site either before or after the upgrades.  

The search/list that creates the report appears correctly.  Click the edit button for any item and the error is given.  If I try to create a new item using my Seblod content type, the error is given.

Disabling the "editors-xtd" plugin resolves the issue but the plugin was a part of a solution given in connection with a Seblod query; has anyone else had such a issue?  Thank you.

Get a Book for SEBLOD