19 Posts
AudeJavelQuest
8 years ago
Topic

Hello to all,

Until this day, I have create for diverse customers several forms CCK, rather complex and with no problem at all. I add to the passage that it is the wonderful tool and that once in hand, it is simple to manage. I work on the Version 3.3.5

Since a few days, I am confronted in one concerns(marigolds) of display(posting). Everything works marvelously, the quoted(esteemed) form site appears, directly bound(connected) articles are visible, except that I cannot go into the form ADMIN to make it possible corrections. A message:c.c.k:: 13:: / c.c.k:: appears.

It is the first time when celà arrive at me. I looked, read and reread topics in English, but my English is not top and I do not find, or I omitted something and I do not know any more where to look:-(((

There would be somebody who can help me in French if possible it would be very cool!

En français, ce serait le TOP !

Thank you infinitely for your help(assistant).

Cordially

Aude

Get a VIP membership
8 years ago
1
Level 1

Bonjour Aude,

Avez-vous bien gérer le formulaire côté admin ? Pour être sure une solution est de supprimer tous les champ de l'onglet admin puis de cliquer sur le bouton pour recopier tous les champ côté site du côté admin.

Vous pouvez également directement éditer vos contenus du côté site.

Cordialement.

19 Posts
AudeJavelQuest
8 years ago
0
Level 2

Hello Bes,

Tout d'abord, un tout grand MERCI pour votre réponse en français... c'est cool. 

J'ai essayé de tout supprimer et de recommencer, comme demandé, mais rien ne fonctionne. J'ai même créer un nouveau formulaire.

Tout les formulaires fonctionnent... et je peux créer des articles côté ADMIN et SITE avec aucun problème mais je ne peux pas y effectuer des corrections une fois l'article enregistré. Une page article apparaît avec ce message ::cck::26::/cck::. et je n'y comprends plus rien.

Auriez-vous une autre idée ? SVP ;-))) 

Cordialement

Aude

8 years ago
4
Level 1

Merci pour votre retour.

Merci de vérifier l'ordre de vos plugins content et system dans le plugin manager de Joomla (cliquer sur la colonne order pour changer l'ordre). Les plugins content et system SEBLOD doivent être en premier.

Cordialement.

19 Posts
AudeJavelQuest
8 years ago
3
Level 2

Hello Bes,

Merci pour votre réponse, voilà,  j'ai effectué les changements demandés. 

Pour être OK, j'ai glissé le contenu SEBLOD en premier, juste au dessus de contenu Joomla, en premier des contents et l'utilisateur SEBLOD en premier des users, également au dessus de Joomla.

J'ai fait plusieurs essais mais rien n'y fait malheureusement, ça ne fonctionne pas et c'est plus que rageant...

La nuit porte conseil ! on va trouver.

Cordialement

Aude

8 years ago
2
Level 3

L'avez-vous bien fait pour le plugin SYSTEME de SEBLOD aussi ?

19 Posts
AudeJavelQuest
8 years ago
1
Level 4

Oui, je viens de le faire et j'ai refait des essais.... désolée, mais c'est toujours pareil. 

Cela doit être peu de chose je pense !

J'ai une séance de travail ! j'y repenserai cette nuit

Encore merci pour votre aide et belle soirée

Cordialement

Aude

19 Posts
AudeJavelQuest
8 years ago
0
Level 5

Bonjour Bes,

Pour peut-être plus d'informations, j'ai essayé de créer un formulaire ”article” configuré de base et le problème persiste.

Je ne sais vraiment plus où chercher.

Il manque un lien.... mais où ???

Cordialement

Aude

8 years ago
1
Level 1

Bonjour,

Merci de nous contacter à travers le formulaire de contact http://www.seblod.com/contact afin que vous nous transmettiez un accès à votre site et un compte super admin pour regarder, si vous êtes d'accord.

Cordialement.

19 Posts
AudeJavelQuest
8 years ago
0
Level 2

Bonjour Bes et Bonjour à Tous,

Je peux, grâce à l'aide magique de SEBLOD apporter une réponse à mon problème. 

C'était une simple mise à jour ;-(((. Comme quoi, l'on peut chercher très très loin, et c'est tellement simple !!!

En espérant que ce post pourra être une aide à d'autre personne.

Encore MERCI à vous.

Cordialement

Aude

Get a Book for SEBLOD