98 Posts
Edwin
10 months ago
3
Topic

Hi all

Getting this error when trying to install Seblod 3.19.0 on a fresh install of Joomla 3.9.23 on PHP 8.0.0 and MariaDB:
Fatal error: Array and string offset access syntax with curly braces is no longer supported in

Thanx in advance

Get a Book for SEBLOD
137 Posts
Stef
10 months ago
0
Level 1

Is Seblod compatible with PHP 8 ? I have just made some test on my local server with Seblod 3.20.0 - Fresh Joomla 3.9.23 - PHP 8.0.0 (MAMP 6.3) - And when I try to open a form in backend, i just get an error message "Opps ! Try to close the page & re-open it properly."

1 month ago
0
Level 1

Hi,

Indeed not yet compatible with PHP 8, but we'll run some tests (and apply suitable changes) in the upcoming weeks.

Saba

543 Posts
joomleb
1 month ago
0
Level 1

+1 ...staying tuned about Seblod and PHP 8.x

Get a VIP membership