This site uses cookies and similar technologies.

If you don't change browser settings, you agree to it.

I understand
65 Posts
Matthias
1 year ago
8
Topic

Hi there,

I try to install the seblod branch for Joomla 4, for testing purposes. Is there a way to install the seblod 4.0-dev branch on joomla 4? This is no installtion packet, but it just keeps the files in the installation tree under Joomla 4.

What I tried:

First I installed a Joomla 4. Then I started the installation of the latest Seblod 3.17.4 installation packet, which worked fine until at the end seblod was called. This caused an error.

After that, I fetched the seblod 4.0-Dev branch from github ( https://github.com/Octopoos/SEBLOD/tree/4.0-dev ) , unpacked it, and copied all modules, libraries, plugins and components over the installed 3.17.4 version of seblod.

Now my joomla runs again, but each call of seblod extensions causes some kind of error. For example   "JHtmlBootstrap::modal  not found"

Maybe this branch actually is not running without errors. But I guess, that I should install the branch not by first installing seblod 3.17.4 and then overwriting the old seblod files by new onces. 

So maybe someone can tell me how to install the branch correctly.

Thank you

Wolfgang

Get a Book for SEBLOD
4229 Posts
Kadministrator
1 year ago
1
Level 1

When Joomla itself is not out of the Alpha phase it is hard Seblod would be working perfectly with it. And to install you would need build tools to build package first, I think those are not in the repository.

I suggest you wait with testing until some test package is released.

65 Posts
Matthias
1 year ago
0
Level 2

You re right, there are no build-packages in the repository. I just hoped, it would work, to install the seblod 3.17.4 and then update the files.

So I will wait. Thank you

Wolfgang

97 Posts
nycxav
2 months ago
1
Level 1

Hi, 

Joomla 4 Beta 3 is now available. 

Any update on the upcoming Seblod 4?

I have a number of clients eager to upgrade to Joomla 4 when the stable version is released  but without Seblod 4 it will be impossible.

Please advise. 

Thanks in advance.

4 Posts
GillesM
1 month ago
0
Level 2

... Seblod is still alive?

119 Posts
Cappu
1 month ago
3
Level 1

Please Seblod-Team,

could you tell us on your Joomla 4 and above development plans with Seblod, so its possible to make some strategic decissions for your users/ clients.

Thanks you very much!

Kind regards,

Bernhard

43 Posts
kobalt
1 month ago
0
Level 2

+1

528 Posts
joomleb
20 days ago
0
Level 2

+1

119 Posts
Cappu
20 days ago
0
Level 2

According to Bes from Octoppos the Seblod development will continue many many years. :-) See more in this thread.

Get a VIP membership