WeStandWithUkraine

18 Posts
StephanS
8 years ago
Topic

Hi, I see that version 3.4.0 is available on

http://www.seblod.com/

But I can't update because it's not yet available on the Joomla extension repository, which shows only version 3.3.7. When will that be available please ?

Best regards

Stephan

Get a Book for SEBLOD
134 Posts
pretobrazza
8 years ago
0
Level 1

Hi 

Same problem here. In a mirror (test)site I didn't upgrade to S 3.3.7 and in doing so yesterday within the (admin)site, it flawlessly installed S3.4 straight away. In a site which is up to date with S3.3.7 it doesn't show me that S3.4 is available. 

I guess we'll have to wait for a few days before the option to update will appear as in extensions.joomla.org the latest version is still 3.3.7 (last update on Monday, 11 August 2014) 

Bernard 

8 years ago
0
Level 1

Hi guys,

Yes like always, there is a few days delay between the availability of the package and the "auto" update from Joomla!

That's just for safety reason... in order to avoid breaking your sites... that's it.

You can choose to wait for a few days OR download the package right away and install it from the Joomla Extension manager... but there is no issue here... that's the correct behaviour.

Regards,
Saba.

Get a Book for SEBLOD