120 Posts
root
4 months ago
Topic

Hi,

Is Seblod 4.3.0 compatible up to Joomla 4.4.2?

Best regards.

Get a VIP membership
143 Posts
pretobrazza
4 months ago
2
Level 1

Hi,

It was a long and tedious process on php 8.1 where I first updated Seblod and suitable plugins to the latest Seblod 3, cleaned up all the requirements to upgrade to J 4.4.2 and then after that I installed Seblod 4.3.0 (first run) before updating to J 4.4.2. 

Don't forget that MANY plugins from Seblod require a different version between the latest Seblod 3 and Seblod 4 !!! At the bottom of each plugin page you will find the different versions you need for either Seblod 3 or 4 !!! 

The only one which doesn't want select automatically is plg_cck_field_select_dynamic_cascade_1.7.1 which is incredibly frustrating (outdated Javascript?) but for that I'll make a separate post.

ONE ADVICE: Please use a staging site as It took me several attempts and if by chance your template is using Warp - Replace it first as Warp won't work at all in php 8.1 

Kind regards & succes! 


   

120 Posts
root
4 months ago
1
Level 2

Hi pretobrazza,

Thank you so much for your reply. 

Yes, during last year I have updated all of my sites including those ones with seblod, and really it has been a very tedious process, as you said.

But my question is more simple, I have Joomla 4.4.1 and just want to know if Seblod 4.3.0 (well, now is 4.3.1) is compatible up to Joomla 4.2.2, because I don't want to update the sites under production and break them partially as has happened other times.

On seblod.com still says that it is compatible only up to Joomla version 4.4.1, and not 4.4.2 who was out one month ago.

Best regards.

81 Posts
Pet Guardian
2 months ago
0
Level 3

I have the same question.  Especially as SEBLOD still does not work properly or consistently on php 8.1 or php 8.2

120 Posts
root
1 month ago
0
Level 1

/home says now it's compatible up to Joomla 5.1. I suppose this answers the initial question.

Get a Book for SEBLOD