5 Posts
Cracktone
14 days ago
3
Topic

Hello,

Coming back after a long time once again to Joomla and Seblod. But the JCE-Editor in Seblod is not displayed (field Wysiwyg Editor). I think this is a Seblod bug, because no matter what I set in Global Configuration (also with Editor - CodeMirror), Tiny MCE Editor is always displayed to me. I tried the whole thing on a new installation with only vanilla Joomla, Seblod and JCE Editor. Does Seblod no longer work with the JCE Editor, or any other than TinyMCE?


Thank you in advance
Andi

Get a VIP membership
5 Posts
Cracktone
13 days ago
0
Level 1

Wanted to add some more details:

The Editor shows up in the Article Manager, but doesn't when i want to set a Value in the field itself. I use Joomla! 3.9.25 Stable, Seblod 3.20.2 and JCE Pro 2.9.5.

Thank you for your time

100 Posts
Osep45
8 days ago
1
Level 1

For me, JCE seems to work with Seblod. 

I had a similar problem with the plugin UP in article. The team has just advice me to have a look to the plugin order : the plugin UP should be under the Seblod plugin. And it works !

Perhaps is it the same problem for you ?

Osep

5 Posts
Cracktone
6 days ago
0
Level 2

Thanks for your sugestion. Unfortunately it was not the problem. JCE was already after Seblod in the plugin order. I already tried it on a fresh installation with only Joomla, Seblod and JCE.

If i turn on error reporting, that damn small pop-up let me not see the Report. I think Seblod is really great, but this tiny pop-up is really not that good...

Get a Book for SEBLOD