This site uses cookies and similar technologies.

If you don't change browser settings, you agree to it.

I understand
1142 Posts
Bucklash
6 days ago
2
Topic

Hi folks

I just read this:

https://www.seblod.com/community/forums/general-discussions/zend-extension-php-opcache-dll-error-500#post62330

I have been using php7.3 for the last few weeks, all is good so far. Have I been lucky? Should i revert to 7.2?

Get a Book for SEBLOD
4218 Posts
Kadministrator
5 days ago
0
Level 1

There have been reports of errors when php 7.3 was used, might be just a problem with some plugin you are not using. 

129 Posts
Stef
3 days ago
0
Level 1

I've been using Seblod on PHP 7.3 for several months now and met no problem .

5 Websites and severals diifferents plugins...

Get a Book for SEBLOD