WeStandWithUkraine

103 Posts
Osep45
1 year ago
Topic

Hi, 

Will Seblod be compatible to Joomla 4 ?

Best regards,

Osep

Get a VIP membership
1 year ago
0
Level 1

Hi Osep,

Thanks for your request.

Yes, SEBLOD will be compatible for Joomla 4. It stays some points but it's almost ready.

We're waiting impatiently RC version(s) and the major stable version https://www.joomla.org/announcements/release-news/5833-joomla-4-0-0-beta7-and-joomla-3-10-alpha5.html

Thanks.

Get a VIP membership