2 years ago
Topic

Hi

if you try to display the built in front end seblod article manager with a Helix Ultimate template the icons won't appear. 

Likewise, if you try to display a front end tab enhanced form with a Helix Ultimate template the tabs are vertically aligned instead of being horizontally aligned.


I guess it comes from the fact Helix Ultimate templates use Bootstrap 4 ?

Any solution please ?

Thanks

Cyril

Get a Book for SEBLOD
2 years ago
0
Level 1

Hi 

I found that the tab issue disappears if you don't put any field above the first tab. If you need to put fields above the tabs you have to put them in a up position (TOPA for instance)

but the icon issue remains and I also discovered that the JQuery upload field (https://www.seblod.com/store/extensions/50651) doesn't show the uploaded image in front end with all tne Helix ultimate templates

does anyone else who uses the helix templates experience this issue please ?

thanks

cyril

1279 Posts
Bucklash
2 years ago
0
Level 1

Just an FYI:

Tabs work fine with Astroid Framework maybe compare the differences??

2 years ago
0
Level 1

As Elisa explained to me, the seblod icon fields use the icomoon library that doesn't come with Helixultimate. 

Therefore we use the Font Awesome icons with a free text field


thanks


2 years ago
2
Level 1

Hi

what about the JQuery upload field (https://www.seblod.com/store/extensions/50651) and Helix Ultimate templates ? In the front end form  the field works but the uploaded images are not visible :




cyril


thanks


cyril

5 months ago
1
Level 2

Hi

One year after the issue between Helix Ultimate templates and the Seblod Jquery upload field doesn't seem to be solved.

is it related to the use of BS4 ?

Anyway can't we have the field fixed please ?

thanks

cyril

538 Posts
joomleb
4 months ago
0
Level 3

Hi cyril, 

Can this color selector fix suggestion help you ?

4 months ago
1
Level 1

Hi

Please add the following line in the SEBLOD component main settings

 .template-upload.fade,.template-download.fade{opacity: 1;}

538 Posts
joomleb
1 month ago
0
Level 2

Hi @Ciryl, 
Please, with "...add the following line in the SEBLOD component main settings...", 

Do you mean in "SEBLOD > Options > Component > Construction Prefix: ..." ?!?

Or in "SEBLOD > Options > Site > CSS:: ..." ?!?

Many Thanks for help on understanding...

1 month ago
1
Level 1

Hello

it is in  "SEBLOD > Options > Site > CSS:: ..."

538 Posts
joomleb
1 month ago
0
Level 2

Hi Cyril,

as always, really many thanks!

Get a VIP membership